Forum

COMMENTS

Di_D

09 Aug 7:42 AM

Feedback / Suggestions

Hi @admin

The surveys don't load for me. I've only tried two as they fall off my screen when I come back to the page and I don't want to miss the points.

I get a "Sorry this page didn't load but it is out problem not yours" type of message.

Lemond

10 Aug 6:03 AM

I got that as well for one after spending way to much time for a long one. Just after doing the final question. :(

Tried again then got a message wasn't accepting any more responses.

t's a bit annoying that the page redirects from the site instead of opening a new tab. I wonder if it matters instead of clicking on the button to right click and do the survey? Or does that risk not being credited with the compbux? Hmm will have to try a few things out.

admin

10 Aug 2:26 PM

I will have to investigate guys. We just introduced a new survey panel so not sure what it could be. If i can't find anything i will reward some points manually. Will do it, so it opens in a new window.

Lemond

10 Aug 6:37 PM

@admin I have the suspicion for the Computer Security survey I did around 5ish am it wasn't logged as I right clicked on the button to open it up in a new window, instead of clicking on it. Why it was still was avaiable to try again when I refreshed the competitions home page. Thinking about it that's the same behaviour for triggering the competitions as viewed and been awarded the leader board point for it.

Was a bit strange that it let me almost complete/sumbit the survey before getting "It's our problem not yours" message. Then a few minutes later when tried again this time clicking on the button I got the full quota type message.
All the other surveys I've attempted were done via directly clicking the button. I was getting slightly annoyed with it redirecting from the site page and tried right clicking to open in a new tab. That way I could see what my compbux total was before attempting the survey to see if was awarded etc.

Lemond

10 Aug 6:41 PM

@admin For @Di_D my only question would be what type of device/Operating System/browser was using incase the issue is related to the browser etc. I haven't tried doing the surveys via my Ipad. I've only been doing them via the PC/windows 10 Chrome. Most likely the admin whould know that from any logs. :)

Di_D

11 Aug 7:19 AM

They worked for me yesterday - should have said (sorry).

gaseja

13 Aug 6:18 PM

I tried to do this same survey with another company but I had the same problem. I think the researchers are looking for a particular bank with a particular demographic.